Can't Install - get .Net Framework error (Full Version)

All Forums >> [New Releases from Matrix Games] >> Warplan Pacific >> Warplan Pacific: Tech Support Forum



Message


ArtKi -> Can't Install - get .Net Framework error (1/4/2022 6:15:05 PM)

Windows 10/64 home edition.
When I install it says it needs .Net Framework 4.7.2
When I allow it to install .Net Framework the installation fails like this.

"Net Framework 4.7.2 has not been installed because"

HRESULT 0X800f081e" )

This is the same error I got when I tried to install Warhammer 40,000: Gladius Relics of War.

----
If you're going to suggest I uninstall .Net Framework first... It's not installed.

I have an open ticket with Matrix support. They gave me a link to .Net Framework 4.8.

I used it. Same error message.




zakblood -> RE: Can't Install - get .Net Framework error (1/4/2022 6:53:17 PM)

install as admin and run as admin and make sure your Anti Virus doesn't alter or stop it from running or tries to scan it while i runs or unpacks etc

some 3rd party poor AV are just plain rubbish, as it's a M/S file and is safe and will and should install on all M/S O/S without issues.

you can always use the repair tool .NET Framework repair tool to repair it, or windows update to install it from there

https://www.catalog.update.microsoft.com/Search.aspx?q=KB4486129

Microsoft .NET Framework 4.8 is available on Windows Update (WU) and on Windows Server Update Service (WSUS). It will be offered as a recommended update on Windows Update.




ArtKi -> RE: Can't Install - get .Net Framework error (1/4/2022 7:47:39 PM)

Rebooted
disabled antivirus
installed .net framework 4.8.0 as administrator

Same error.

Looking at the log, this seems to be what happened.
---
Something was going on with that CAB file and it didn't work.

[image]local://upfiles/83446/CC6049E2E85044CA8AF9FAB23E819E0F.jpg[/image]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.609375