Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Windows 10

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Science Fiction] >> Starships Unlimited v3 >> Tech Support >> Windows 10 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Windows 10 - 3/18/2018 12:47:46 AM   
wegman58

 

Posts: 460
Joined: 12/28/2013
From: Edina, MN (FROM the Bronx)
Status: offline
I was able to get the game to start after I installed Windows 10. Trying again I get a blank screen. Any ideas??
Post #: 1
RE: Windows 10 - 3/18/2018 5:22:33 AM   
zakblood


Posts: 22687
Joined: 10/4/2012
Status: offline
just try some of my suggestions for other older games, as 9 out of 10 times, they will work on all older games

http://www.matrixgames.com/forums/tm.asp?m=4446201

as long as you install as admin and install all the pre requisites needed and what come with the given game

(in reply to wegman58)
Post #: 2
RE: Windows 10 - 10/14/2021 11:57:18 AM   
10Kate01

 

Posts: 1
Joined: 10/14/2021
Status: offline
Could I ask for some suggestions on what I might check for to get my old Starships Unlimited Divided Galaxies disk to work on Windows 10 64 bit?

I've tried using compatibility modes for xp sp3 & also win98. I've tried to initiate via the game disk directly and also via the installed .exe directly. Doesn't work.

It used to work with win7 mostly fine. Which is to say, the opening graphic on game startup didn't work, I used to just wait for the audio that accompanied the graphic to finish playing, and then just alt tab to the actual game, if it otherwise didn't populate itself on the screen. Once past that opening graphic/video issue, it played fine.

The install seems to work fine.

Now it doesn't even seem to start the opening graphic/video. I get that popup menu that gives the option to go the game menu. I choose to go to the game menu (still an on screen pop up menu, not the actual game starting) and choose the option to play the game, and nothing happens. After a while I might get a window asking me if I want to check for compatibility of "autoplay menu studio 4.0 runtime". But that's it. Nothing else.

Any suggestions appreciated.

(in reply to zakblood)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Science Fiction] >> Starships Unlimited v3 >> Tech Support >> Windows 10 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

6.875